我相信大部分朋友都有这样的问题遇到,那我们如何解决呢?肯定是不需要输入FTP信息的。我们可以给自己的WP网站授权。

因为我们不能复制一些文件,升级未被安装。这通常是因为存在不一致的文件权限。

第一,如果我们安装的是lnmp一键安装包,那可以使用。授权组来解决。

第二,如果是lnmp安装包,或者其他的都可以使用在wp-config.php文件中添加脚本方式。

上述脚本添加到文件最后面就可以。
以上2个方法都可以解决这个问题,我们可以选择自己喜欢的解决VPS升级/安装WordPress主题及插件需要输入FTP问题。